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Cos’è l’Electronic Publishing

Con il termine Electronic Publishing ci si riferisce alla 
possibilità di pubblicare una versione elettronica di un 
documento.

Il termine “documento” è usato in senso esteso, ed 
include vari tipi di media e supporto all’interattività

L’EP può riguardare la produzione di documenti per 
usi diversi, per ognuno dei quali sarà necessario 
considerare problematiche e strumenti software 
differenti
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Tipi di Electronic Publishing

WEB
È la modalità più semplice. Basata sulla creazione di pagine 
HTML. Richiede un semplice editor di pagine HTML ed un 
browser Web per l’accesso.

Per la stampa
I documenti vengono prodotti con strumenti elettronici ma 
sono acceduti principalmente per essere stampati.
Gli strumenti elettronici sono utilizzati per semplificare il 
processo di composizione del documento e di 
organizzazione delle modalità di presentazione.
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Tipi di Electronic Publishing

Pagine Web dinamiche
Simile al primo tipo ma fornisce supporto all’interazione con 
l’utente e ad un accesso dinamico all’informazione.
Utilizzo di HTML + Javascript + altro software (ad es. 
database o digital library)
Lo sviluppatore disegna il layout della presentazione mentre 
il contenuto viene inserito dal sistema software.
Un esempio è la Greenstone Digital Library, oppure un 
portale di notizie che accede informazioni dal Web e le 
organizza sulla base delle preferenze dell’utente.
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Tipi di Electronic Publishing

Multimedia sul Web
Il contenuto dei documenti è prevalentemente di tipo 
multimediale.
Occorrono strumenti specifici per la produzione del materiale, 
ad esempio per la produzione di filmati ed audio in formato 
digitale o di animazioni.
Richiede l’uso di plug-in specifici sul browser per la 
visualizzazione.
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Strumenti software

Produzione di documenti (Desktop Publishing)
HTML editors
Word processors
Audio processing
Video Processing
Graphic processing

Sistema di content management
Archiviazione di elementi (immagini, parti di testo, oggetti 
grafici, ecc.) utilizzati negli articoli
Integrazione con il sistema di produzione dei documenti
Integrazione con sistemi informativi esterni (Web, flussi di 
notizie ricevuti dalle agenzie, altri archivi)
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Strumenti software

Strumenti per la gestione del workflow
Organizzazione della produzione che può coinvolgere più
persone anche con ruoli diversi
Gestione delle diverse fasi, dalla definizione degli spazi 
assegnati ad ogni articolo fino all’approvazione dell’articolo

Strumenti per la gestione degli spazi pubblicitari

Strumenti per la gestione dei compensi

Una importante evoluzione dei sistemi di publishing elettronico 
riguarda la possibilità di gestire edizioni diverse (ad esempio per 
lingua/cultura) o edizioni su media diversi (ad esempio per la 
stampa e per il Web) in modo semplice e che non richieda la 
produzione di un documento completamente nuovo.



9Pasquale Savino – ISTI-CNR
Editoria Elettronica (Biblioteche Digitali) – a.a. 2005-06

Lezione 16 – Electronic Publishing

Desktop Publishing Software

Esistono diversi sistemi di Desktop Publishing

Tra i più noti vi sono Adobe Pagemakes, Adobe
InDesign, QuarkXPress, Adobe FrameMaker, Core 
Ventura

Le funzionalità principali dei sistemi di DP
Funzioni di base quali quelli per il controllo del layout delle 
pagine, la gestione di oggetti grafici, la possibilità di creare 
dei fogli di stile
Funzionalità speciali quali strumenti grafici, strumenti per la 
gestione delle immagini.
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Desktop Publishing Software

Le funzionalità principali dei sistemi di DP (cont.)
Supporto per la creazione di libri, pubblicazioni a più capitoli, 
documenti lunghi. In questo caso è necessario avere la 
possibilità di gestire le note, generare tabelle dei contenuti ed 
indici, riferimenti incrociati e gestire capitoli in file separati.
Gestione di tabelle, fornendo supporto all’importazione da 
varie sorgenti, controllo del layout del materiale tabulare, 
creazione di formule, ecc.
Supporto per la distribuzione elettronica del documento 
prodotto tramite la possibilità di esportazione in vari formati, 
tra cui XML.
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Adobe PageMaker

Sviluppato dalla Aldus
Corp. alla fine degli 
anni 80, e 
successivamente 
acquisito dalla Adobe.

È il sistema di DP più
utilizzato sulla 
piattaforma Windows.



12Pasquale Savino – ISTI-CNR
Editoria Elettronica (Biblioteche Digitali) – a.a. 2005-06

Lezione 16 – Electronic Publishing

Adobe PageMaker

Ha un insieme di tool per creare pubblicazioni varie (ad es. brochures, 
flyers, ecc.)

Tools per generare semplici tabelle dei contenuti ed indici. Adeguate per 
documenti d’ufficio, report, ecc. ma non per la pubblicazione di libiri.

Contiene template predefiniti

Può importare ed esportare i documenti in molti formati diversi

Include numerosi fonts

Facile da usare, con una interfaccia semplice e chiara. Limitazioni nella 
produzione di documenti complessi. Dopo l’uscita di InDesign, Adobe ha 
ridotto gli investimenti sull’aggiunta di nuove funzionalità

Utleriori informazioni in 
http://www.adobe.it/products/pagemaker/main.html
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Adobe InDesign CS2

Sviluppato dalla Adobe
nel 1999.

Ha come target il mondo 
del publishing
professionale.

Interfaccia semplice ed 
intuitiva adatta anche a 
desktop publishing.

Disponibile in ambiente 
Windows e Mac
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Adobe InDesign CS2

Insieme di strumenti per creare giornali, riviste, newletters, flyers brochures, 
poster di grande formato, ecc.

Strumenti per la creazione di libri, incluso la gestione di capitoli, fogli di stile, 
tabella dei contenuti, indici, note.

Possibilità di importare tabelle da Word, Excel ed diversi database.

Possibilità di importare dati in diversi formati, incluso XML e di esportare i 
documenti in PDF, HTML, XML, EPS, TXT, RTF.

Include set di font della Adobe

Include molte funzionalità di editing di foto e grafica derivate da Illustrator e 
Photoshop, per cui molte attività di elaborazione delle immagini possono essere 
svolte direttamente in InDesign

Opera in un ambiente integrato per il publishing che include Adobe Bridge per la 
gestione delle risorse del progetto e Adobe InCopy che gestisce il workflow
editoriale per periodici e giornali.

Ulteriori informazioni in http://www.adobe.it/products/indesign/main.html
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QuarkXPress

Sviluppato nel 1987 è
diventato il 
programma di 
riferimento per il 
publishing
professionale.

È il programma di 
publishing più usato 
in ambiente Mac. 
Esiste anche la 
versione Windows.
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QuarkXPress

Include un insieme completo di tool per creare riviste, giornali, flyers, broshure, 
pubblicità, poster di grande formato, ecc.

Include strumenti per la pubblicazione di libri, inclusa la possibilità di gestire 
tabelle dei contenuti, capitoli multipli e fogli di stile.

La gestione di indici e note è disponibile come add-on.

Gestione di tabelle. Manca la possibilità di importare tabelle da word processors
e spreadsheets.

Possibilità di importare testo in diversi formati e in HTML. Documenti esportati 
in PDF, HTML, XML, EPS, TXT, RTF.

Molti plug-in sono disponibili da terze parti, ad es. con tool per il lavoro di 
gruppo, gestione pubblicità, gestione cataloghi, copyfit (cioè la possibilità di 
modificare l’aspetto tipografico per permettere al testo di entrare nel layout 
previsto)

Ulteriori informazioni in http://www.quark.com/
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Adobe FrameMaker

Sviluppato dalla 
Frame Technologies 
alla fine degli anni 80 e 
successivamente 
acquisito dalla Adobe

Adatto per libri e per 
pubblicazioni tecniche

Disponibile per le 
piattaforme Mac, 
Windows e Unix
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Adobe FrameMaker

Ampio insieme di strumenti per la creazione di libri e per altri documenti con più capitoli.

Gestione di tabelle complesse e note anche su più pagine.

Permette di generare tabelle dei contenuti, indici, riferimenti incrociati, header e footer
dinamici.

Include un sofisticato equation editor.

Può importare spreadsheets ed file da word processors.

Gestione di template

Funzionalità per il lavoro di gruppo, tramite meccanismi di check-in/check-out e permessi.

Può importare diversi formati testo e di grafica, XML, PDF, Flash, suono, video, MS Equation
ed MS Graph. Può esportare in PDF, HTML, SGML, XML, e diversi formati per word 
processors e file di testo.

Non adatto (data la complessità del sistema) per Desktop Publishing e per disegno grafico. 
Particolarmente adatto per utenti che devono produrre documenti di grosse dimensioni in 
modo efficiente.

Ulteriori informazioni in http://www.adobe.it/products/framemaker/main.html
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Corel Ventura

Sviluppato dalla Ventura 
Sw nel 1985, per 
l’ambiente DOS/GEM.

È stato il primo sistema 
di DTP professionale per 
PC IBM.

Specializzato per il 
publishing di libri, 
cataloghi, documenti 
tecnici, piuttosto che per 
il publishing in generale.
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Corel Ventura

Diversi tool per creare libri, cataloghi, riviste scientifiche, e documenti tecnici 
composti di più capitoli.

Gestisce note e tabelle anche su più pagine.

Permette di generare tabelle dei contenuti, indici, riferimenti incrociati e 
intestazioni dinamiche.

Strumenti per la gestione di documenti di grosse dimensioni. Gestione di stili 
per più capitoli.

Equation editor.

Gestione di dati acquisiti da database esterni

Importazione di spreadsheets e file di word processors.

Importazione di diversi formati di testo e grafici e PDF. Esportazione in PDF, 
HTML, CSS, e diversi formati testo.

Ulteriori informazioni in http://www.it.corel.com/
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Adobe InDesgin
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Adobe InDesign

Funzionalità

Tour guidato delle principali funzionalità

Esercitazioni
L’area di lavoro di InDesign
Tour guidato
Creazione ed impostazione di un nuovo documento
I Frames
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Funzionalità di 
Adobe InDesgin



24Pasquale Savino – ISTI-CNR
Editoria Elettronica (Biblioteche Digitali) – a.a. 2005-06

Lezione 16 – Electronic Publishing

Funzionalità
Produzione di grafica sofisticata

Supporto dei livelli di Adobe Photoshop® e Adobe PDF
È possibile scegliere il numero e le composizioni livelli da visualizzare per i file Photoshop, e i livelli 
nei file Adobe PDF, per sperimentare le varie opzioni di design oppure utilizzare le varianti di un file 
nel proprio mantenendo il collegamento collegati a un singolo file.

Oggetti ancorati
Si possono inserire nel testo richiami, citazioni, note a margine ed elementi grafici. Si possono 
controllare con precisione le posizioni degli oggetti ancorati 

Trasformazioni ripetute
Si possono applicare automaticamente trasformazioni ripetute, quali scala, inclinazione, rotazione e 
adattamento da un oggetto a un altro.

Comandi di elaborazione tracciati
Trasformazione veloce di forme semplici in altre più complesse, utilizzando i comandi di 
elaborazione tracciati per combinare, suddividere o isolare oggetti sovrapposti.

Conversione da una forma a un'altra
Conversione della forma di un oggetto in un'altra forma, per esempio trasformando un rettangolo in 
un'ellisse delle stesse dimensioni.

Tabelle
In InDesign è possibile importare le tabelle di Microsoft Word e Excel in stili assegnati, generare 
tabelle tramite l'importazione di file di testo delimitati da tabulazione oppure crearne di nuove 
partendo da zero. È quindi possibile rifinire le tabelle ad esempio con riempimenti di colore a righe 
alternate, intestazioni e piè di pagina.

Strumenti di disegno
Sono disponibili strumenti di disegno come Penna, Matita, Forma, Cancella, Arrotonda e Forbici, 
che consentono di creare e modificare rapidamente semplici elementi grafici direttamente dai layout 
di InDesign.
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Funzionalità
Controlli per trasparenza e colori

Trasparenza
Possibilità di applicare ombre modificabili, contorni sfocati e altri effetti di trasparenza.

Controllo delle ombre esterne
Opzioni per ottimizzare l'aspetto delle ombre esterne e dei contorni sfocati per la visualizzazione 
sullo schermo e la stampa. È possibile rendere la texture più granulosa o più frastagliata e con la 
funzione Abbondanza controllare il livello di sfocatura in un'ombra esterna.

Sfumature versatili
È possibile creare e applicate sfumature alle tracce e ai riempimenti di grafica e testo.

Supporto per inchiostri misti
Si possono combinare due o più inchiostri per creare una palette di colori con una più ampia scelta 
per uno specifico progetto senza aumentare i costi di stampa.

Supporto per CMYK, RGB, LAB
Si possono creare tinte piatte o in quadricromia nelle modalità di colore LAB, RGB o CMYK.

Uniformità del colore
È possibile sincronizzare le impostazioni dei colori nelle applicazioni Adobe per uniformarli sullo 
schermo. È possibile scambiare i campioni colore tra tutti i componenti di Adobe Creative Suite 2.

Selettore colore
È disponibile un selettore colore simile a quelli di Photoshop e Illustrator per selezionare 
visivamente i colori RGB, CMYK o LAB.
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Funzionalità
Controlli tipografici avanzati

Paragraph Composer
Il Paragraph Composer consente di perfezionare automaticamente le interruzioni di 
riga nei paragrafi.

Supporto dei font OpenType®
I font OpenType supportano glifi alternativi e multilingua, inclusi numeri vecchio stile, 
frazioni, legature e ornamenti.

Palette Glifi
Per esplorare velocemente tutti i glifi contenuti in un font, selezionarli e inserirli nel 
testo, è possibile sfruttare la palette Glifi. Inoltre, si possono organizzare in gruppi i 
glifi più utilizzati di diversi font.

Crenatura visiva
La funzione di crenatura (distanza tra un carattere e l’altro) ottica consente di creare 
automaticamente testi raffinati con crenatura. Questa funzione è particolarmente utile 
per la crenatura di testi che includono una combinazione di caratteri con font e 
dimensioni diverse.

Allineamento dei margini
Si possono allineare più righe di testo e ottenere un effetto visivamente uniforme e 
ordinato.
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Funzionalità

Opzioni di visualizzazione flessibili
Anteprima grafica ad alta risoluzione

Visualizzazione delle immagini ad alta risoluzione per un lavoro accurato o 
per visualizzare la grafica in anteprima all'interno del layout. Si può 
passare facilmente a una risoluzione più bassa per accelerare la 
visualizzazione sullo schermo.

Modalità di anteprima multiple
Si possono nascondere tutti gli elementi non stampabili e visualizzare una 
versione "pulita" della pagina come verrà effettivamente stampata. È
anche possibile visualizzare in anteprima le pagine al vivo e gli indicatori e 
continuare ad apportare modifiche in una delle modalità di anteprima 
disponibili.

Anteprima dinamica di grafica e testo
L'anteprima dinamica consente di visualizzare interattivamente il testo 
dopo le modifiche apportate, per esempio alle dimensioni, allo scontorno e 
alle terminazioni di righe. È possibile visualizzare un'anteprima "in 
trasparenza" dell'intera immagine durante il ritaglio della stessa in una 
cornice.
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Funzionalità
Gestione degli Stili

Stili oggetto
Gli stili oggetto consentono di applicare e aggiornare in modo più efficiente la 
formattazione a livello di oggetto. È possibile salvare una vasta gamma di attributi a 
livello di grafica, di testo e di cornice come stili oggetto per creare disegni più uniformi 
e accelerare il flusso di produzione.

Stili di carattere e paragrafo 
Definite le impostazioni di carattere e paragrafo sfruttando la ricca gamma di attributi 
per la formattazione del testo. Operazioni semplificate per l’impostazione di uno stile 
predefinito, la modifica dello stile di base, la cancellazione delle impostazioni locali e 
l’applicazione contemporanea di stili multipli.

Stili nidificati
Gli stili nidificati consentono di formattare i testi in modo efficiente anche con opzioni 
complesse. Ad esempio è possibile creare un'intestazione con uno stile di carattere 
nidificato in uno stile di paragrafo.

Gestione degli stili
È possibile selezionare gli stili che si desidera importare da altri documenti InDesign
a livello di oggetto, di carattere e di paragrafo e controllare come vengono gestiti i 
conflitti tra i nomi degli stili all'interno dell'applicazione.
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Funzionalità
Gestione semplificata delle risorse 

Adobe Bridge
Adobe Bridge consente di individuare, organizzare, etichettare e visualizzare in anteprima la grafica 
e i documenti e i template di InDesign. Tutti gli elementi possono essere facilmente trascinati da 
Adobe Bridge nei layout desiderati in modo efficiente. È possibile cercare file tramite metadati, quali 
parole chiave, colori e risoluzione immagine.

Supporto avanzato di metadati XMP
La funzione Informazioni file consente di incorporare con facilità metadati XMP, come copyright, 
autore, descrizione e parole chiave, nei file InDesign CS2. Le informazioni sui font e i campioni 
vengono invece incorporate automaticamente. 

Palette Info
La palette Info consente di visualizzare i dati immagine e il testo più importanti, tra cui il numero di 
righe e di parole, la risoluzione originale e corrente delle immagini ridimensionate e i metadati 
incorporati negli elementi inseriti, ad esempio i file Photoshop.

Palette Collegamenti
La palette Collegamenti consente di selezionare uno o più collegamenti e di copiarli in una nuova 
posizione. Inoltre, è possibile visualizzare un file collegato in Adobe Bridge, Finder o Explorer.

Palette Libreria
Si possono trascinare gli oggetti più utilizzati di InDesign in una libreria per semplificarne 
l'individuazione. 

Snippet di InDesign
Si possono esportare con facilità gli oggetti InDesign come snippet per condividerli con i altri utenti 
o riutilizzarli in altri documenti. Dopo aver inserito o trascinato uno snippet in un layout, InDesign
ricrea gli oggetti originali con la formattazione e il posizionamento corrispondenti sulla pagina.
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Funzionalità

Funzioni di impaginazione
Dimensioni di pagina flessibili

Le dimensioni di pagina possono variare da 1 pica quadrato (1/6 di pollice, 
0,421 cm) a 1.296 pica quadrati (18 piedi, 5,48 m) ed estendersi fino a un 
massimo di 10 pagine.

Pagine mastro versatili
È possibile impostare più pagine mastro, anche basandole una sull'altra, in 
modo da snellire le operazioni di aggiornamento.

Uso di impostazioni predefinite di un documento
Le impostazioni di documento più utilizzate, tra cui dimensioni pagina, 
colonne, margini, pagina al vivo e indicatori possono essere salvate come 
predefiniti da applicare istantaneamente a nuovi documenti.

Griglie di base a livello di cornice
È possibile impostare le griglie di base a livello della cornice di testo per 
formattare con precisione il progetto secondo i valori più importanti.

Strumento Posizione
Lo strumento Posizione, simile alla Taglierina di Adobe PageMaker®, 
consente di inserire, ritagliare, ridimensionare e spostare le cornici e il loro 
contenuto in modo intuitivo.
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Funzionalità

Funzioni di impaginazione (cont.)
Livelli

I testi e gli elementi grafici di un documento possono essere organizzati su più livelli e 
quindi nascosti, bloccati e riordinati.

Supporto di documenti lunghi
È possibile raggruppare più documenti correlati in un libro per numerare le pagine in 
sequenza e sincronizzare stili e campioni. Inoltre, si possono aggiungere collegamenti 
ipertestuali, segnalibri e note a piè di pagina da cui generare sommari e indici.

Supporto di note a piè di pagina
Piè di pagina dinamici con le opzioni preferite di formattazione e numerazione. I piè di 
pagina si adattano alle colonne e alle pagine secondo le modifiche apportate al testo. È
possibile importare i piè di pagina dai file di testo Microsoft Word e RTF. 

Grande precisione nell'esplorazione
Controllo degli effetti che la modifica di una parte di un documento genera in un'altra parte 
impostando visualizzazioni multiple e passate direttamente da una visualizzazione al 5% a 
una al 4.000% con i numerosi strumenti di zoom.

Contagocce
Con lo strumento Contagocce si può copiare rapidamente riempimenti, tracce, caratteri, 
paragrafi e trasparenze da un oggetto all'altro.
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Funzionalità
Gestione del testo

Supporto di Microsoft Word e RTF
Applicazione automatica degli stili ai file Microsoft Word durante l'importazione mappando gli stili di 
Word con quelli di InDesign. 

Trascinamento del testo 
Trascinamento del testo all'interno e tra cornici di testo, tabelle, visualizzazioni e documenti. Si può 
anche trascinare nei layout di InDesign il testo di altre applicazioni, come Microsoft Word.

Operazione di incolla senza formattazione
La formattazione dell'elemento copiato viene automaticamente rimossa durante l'operazione di 
incolla da una posizione all'altra all'interno di InCopy CS2, oppure da un'applicazione esterna, quale 
Microsoft Word o un programma di posta elettronica, nel file InCopy CS2. Il testo incollato assume 
quindi la formattazione applicata alla nuova destinazione.

Editor brani
Il testo può essere modificato e formattato all'interno dell'Editor brani, un elaboratore di testi 
integrato.

Menu dei font WYSIWYG
Il menu Font di InDesign consente di visualizzare i campioni dei tipi di carattere in modo da poter 
scegliere quello desiderato.

Automazione di elenchi puntati e numerati
Si può specificare il glifo che si desidera utilizzare come punto elenco oppure selezionare o definire 
lo stile di numerazione preferito. 
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Funzionalità

Controllo ortografico e correzione del testo
Capacità multilingue incorporate

Adobe InDesign CS2 supporta il controllo ortografico e la 
sillabazione in 28 lingue, e relativi dialetti, con i dizionari del 
modulo Proximity® incluso.

Gestione flessibile dei dizionari
È possibile collegarsi contemporaneamente a uno o più dizionari 
utente sul disco rigido o in rete. Per aggiornare i dizionari, è
sufficiente importare ed esportare gli elenchi delle parole.

Controllo ortografico dinamico e correzione automatica
Si può attivare il controllo ortografico dinamico in modo che 
InDesign CS2 contrassegni subito gli errori di ortografia e si 
possono aggiungere nuove parole nei dizionari utente tramite 
un'opzione del menu contestuale. Si possono correggere i più
comuni errori ortografici durante la digitazione utilizzando elenco 
di parole specificato di InDesign.
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Funzionalità

Funzioni delle aree di lavoro personalizzabili
Palette Controllo

La palette Controllo, sensibile al contesto, consente di eseguire 
attività generiche, quali la formattazione del testo, il 
ridimensionamento di oggetti e la modifica di tabelle, da un'unica 
posizione.

Gestione di aree di lavoro personalizzabili
Si possono ordinare e salvare le combinazioni di palette di aree di 
lavoro preferite per accedere rapidamente all'impostazione 
appropriata per ciascun progetto.

Possibilità di contrarre le palette
È possibile contrarre le palette lungo il bordo del monitor o della 
finestra dell'applicazione in modo da avere maggiore spazio a 
disposizione per lavorare. Facendo clic sulla scheda di una palette 
contratta, questa verrà istantaneamente e alternativamente 
nascosta o visualizzata.
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Funzionalità
Stampa

Interfaccia di stampa professionale
Stampai su periferiche che supportano le tecnologie Adobe PostScript® Level 2, PostScript 3™ e 
non PostScript. 

Palette Anteprima selezioni colore
La palette Anteprima selezioni colore consente di controllare lastre, sovrastampe e limiti di 
inchiostro prima della stampa, in modo da evitare errori.

Palette Anteprima conversione trasparenze
La palette Anteprima conversione trasparenze consente di controllare, ed eventualmente 
modificare, l'effetto dei predefiniti di conversione trasparenza per garantire i migliori risultati di 
stampa di ombre esterne, oggetti sfocati e altri effetti di trasparenza.

Anteprima sovrastampa
La modalità Anteprima sovrastampa consente di verificare le impostazioni degli effetti tinta piatta e 
sovrastampa prima di inviare i file al fornitore dei servizi di stampa.

Verifica preliminare e creazione del pacchetto di stampa
Per evitare ritardi ed  errori di produzione è possibile effettuare una verifica preliminare dei 
documenti in modo da controllare l'eventuale presenza di problemi prima di creare il pacchetto per 
la stampa, per il Web o per l'esportazione come file Adobe PDF.

Predefiniti personalizzati esportabili per la stampa
I fornitori di servizi e i clienti possono definire e condividere i predefiniti personalizzati per la 
creazione di file Adobe PDF, pronti per la stampa.

Creazione di booklet
Il plug-in InBooklet Special Edition di ALAP consente di ordinare automaticamente pagine composte 
prima della stampa.
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Funzionalità

Supporto flessibile di contenuto XML
Importazione XML

La vista Struttura e la palette Tag consentono di importare i file XML in 
modo flessibile. Il contenuto XML viene automaticamente esportato nei 
template con tag, oppure importato e inserito interattivamente. 

File XML collegati
È possibile creare un collegamento a un file XML durante l'importazione in 
modo da aggiornare facilmente il contenuto relativo a livelli importato dopo 
un aggiornamento del file originale.

Automazione XML
Per formattare automaticamente i dati XML durante l'importazione, è
possibile mappare i tag XML con gli stili di carattere e paragrafo in un 
documento, oppure più semplicemente riutilizzare il contenuto esistente 
mappando gli stili di testo ai tag XML e quindi esportandoli nel contenuto 
XML.

Applicazione di tag alle tabelle XML
È possibile applicare i tag XML alle tabelle InDesign. Inoltre, si può 
importare il contenuto XML nelle tabelle, oppure esportarlo.
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Funzionalità
Utilizzo dei formati di file Adobe nativi

Supporto avanzato per file Photoshop (PSD) nativi

Inserite e stampate file nativi di Photoshop, inclusi file con due, tre e quattro tonalità, 
nonché file PSD e TIFF contenenti canali a tinta piatta.

Supporto per file nativi di Illustrator

I file nativi di Illustrator possono essere importati, oppure copiati e incollati, all'interno di 
InDesign come oggetti modificabili.

File Adobe PDF multipagina

Importate una o più pagine, oppure tutte le pagine presenti in un file Adobe PDF, e 
accelerate i processi di impaginazione e produzione.
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Funzionalità
Design per Adobe PDF

Esportazione diretta in formato Adobe PDF

Esportate i file Adobe Acrobat® nelle versioni 4.0-7.0 direttamente da InDesign per le 
operazioni di revisione elettronica e di stampa di alta qualità mediante un'interfaccia più
intuitiva e uniforme tra le varie applicazioni di grafica Adobe. Nei file esportati in formato 
Acrobat nelle versioni 6.0-7.0 è possibile preservare i livelli originali.

Supporto dei predefiniti in Adobe PDF

Utilizzate uno dei predefiniti Adobe PDF inclusi per creare file Adobe PDF più uniformi e 
affidabili da InDesign CS2 e da qualsiasi altro componente di Adobe Creative Suite 2. Ora è
possibile personalizzare e condividere con altri utenti questi file contenenti opzioni 
specifiche, calibrate sui vari processi.

Supporto di Adobe PDF/X-1a e PDF/X-3

Migliorate l'affidabilità dei flussi di lavoro per la stampa Adobe PDF di qualità utilizzando i 
file standard ISO PDF/X-1a, con supporto per output CMYK ad alta risoluzione e i file PDF/X-
3, con supporto per flussi di lavoro con gestione colore e CMYK.

Authoring di file Adobe PDF interattivi complessi

Rendete più accattivanti i documenti Adobe PDF incorporando file audio e video, pulsanti 
interattivi per la riproduzione di filmati o per cambiare pagina, nonché collegamenti 
ipertestuali, segnalibri e altro ancora.
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Funzionalità
Soluzioni per flussi di lavoro uniformi

Flusso di lavoro in Adobe InCopy® CS2 LiveEdit

Grazie all'integrazione di Adobe InCopy CS2, uno strumento professionale per la scrittura e 
l'editing, perfettamente integrabile in InDesign CS2, è possibile impostare flussi di lavoro 
paralleli tra designer ed editor.

Assegnazioni in Adobe InCopy CS2

In Adobe InCopy® CS2 è possibile assegnare a un editor solo gli elementi di un documento 
necessari per lavorare in InCopy CS2 continuando mentre voi continuate a elaborare il resto: 
cornici specifiche di una pagina, cornici di uno o più fogli di calcolo oppure tutte le cornici 
di un documento.

Comando Pacchetto per GoLive

Preparate un progetto Web tramite l'esportazione di oggetti o di un intero documento 
InDesign. Aprite quindi il contenuto esportato in Adobe GoLive® e scegliete di generare 
automaticamente un sito Web XHTML, applicare un template CSS, oppure trascinare gli 
elementi del progetto nella vostra pagina Web.

Tecnologie Adobe condivise

In tutte le applicazioni Adobe è possibile fare affidamento su caratteristiche di coerenza 
colori, gestione font, visualizzazione della grafica a video e supporto per Adobe PDF.

Supporto di formati di testo e grafica

Importate contenuto da numerose sorgenti grazie alla vasta gamma di formati di testo e 
grafica supportati, tra cui Adobe Photoshop (PSD), Illustrator (AI), Adobe PDF, XML, BMP, 
DCS, EPS, GIF, JPEG, TIFF, RTF, testo e Microsoft Word ed Excel.

F ti di t i
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Funzionalità
Semplicità di migrazione

Apertura di file QuarkXPress

InDesign consente di aprire direttamente i documenti QuarkXPress 3.3-4.1x.

Apertura di file Adobe PageMaker®

InDesign consente di aprire direttamente i documenti Adobe PageMaker 6.0-7.x.

Compatibilità con InDesign CS 

Esportate il documento di InDesign CS2 nel formato InDesign Interchange (INX) per 
consentire agli utenti che utilizzano ancora la versione precedente InDesign CS di aprirlo.

Interfaccia utente standard Adobe

La standardizzazione di comandi, strumenti, palette e tasti di scelta rapida vi consentirà di 
familiarizzare in breve tempo con il programma, accelerando il vostro ritmo di lavoro.

Scelte rapide da tastiera personalizzabili

Personalizzate le scelte rapide da tastiera per soddisfare al meglio qualsiasi esigenza, 
oppure selezionate i gruppi predefiniti di scelte rapide per QuarkXPress e PageMaker inclusi 
in InDesign.
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Tour guidato in 
Adobe InDesign



42Pasquale Savino – ISTI-CNR
Editoria Elettronica (Biblioteche Digitali) – a.a. 2005-06

Lezione 16 – Electronic Publishing

Attività preparatorie
Il tour utilizza un documento parzialmente completato, che si trova nel folder Lezione_00

Se disponibile sul sistema si attiva il Bridge dalla Control palette

Nel folder Lezione_00 click su Tour_done.indd. Sulla parte sinistra, nel tab metadata vi sono i 
metadati del file. Se si fa double click il file viene aperto.

Il file può essere aperto anche direttamente da InDesign (File>Open)

Con Alt+Ctrl+0 lo spread della prima pagina viene visualizzato nella finestra
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Visualizzazione del documento
Apriamo ora il file Tour.indd, che verrà modificato per diventare 
simile a Tour_done.indd

View>Fit spread in Window (Visualizza>Adatta pagine 
affiancate a finestra) visualizza tutte le pagine dello spread in 
una singola finestra

Con File>Save As (File>Salva con nome) salviamo il file in un 
nuovo documento (ad es. Tour_lesson)

Con Window>Object&Layout>Navigator (Finestra>Oggetti e 
layout>Navigatore) apriamo la Navigator palette

Attiviamo il menu del Navigator e visualizziamo tutti gli spread. 
Espandiamo la dimensione della palette per meglio visualizzare 
gli spread.
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Visualizzazione del documento
Possiamo ora visualizzare lo spread delle pagine 4-5 con un 
click. Se spostiamo la finestra in rosso cambia anche la parte 
del documento visualizzato. Possiamo anche modificare la 
dimensione della finestra con il bordo rosso tramite lo slider

Con View>Fit Page in Window (Visualizza>Adatta pagine alla 
finestra) si visualizza una singola pagina del documento. Con il
navigator possiamo navigare tra le diverse pagine del 
documento.

Attiviamo ora la Pages palette e separiamola dalle altre palette.

Double-click sui numeri 6-7 sotto l’icona delle pagine. Si 
visualizza l’ultimo spread del documento

Con un click sull’icona di una pagina si visualizza solo quella 
pagina.

Andiamo a pagina 3
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Cambiare la modalità di visualizzazione
La modalità di visualizzazione può essere cambiata con dei 
bottoni specifici in fondo alla toolbox. Il bottone più a sinistra è
quello che attiva la visualizzazione normale. Il bottone a destra 
invece attiva il modo di preview, che nasconde gli elementi non 
stampabili (guide, griglie, ecc.).

È possibile effettuare la preview che include anche le aree 
Bleed e Slug (aree al di fuori della pagina del documento).

Provare a passare dal modo normale al preview. Attivare 
anche Bleed (Pagina al vivo) e Slug (Area indicazioni).

Visualizziamo le guide (View>Grids&Guides>Show Guides –
Visualizza>Griglie e guide>Mostra guide)
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Aggiunta di testo
È possibile importare testo creato con un word processor o 
crearlo direttamente all’interno di InDesign

Usando il Type Tool (T) nel toolbox creare un box come in 
figura. Se il box non è perfettamente allineato alle guide, usare 
il selection tool per ridimensionarlo e riposizionarlo. Quindi 
tornare al Type Tool

Inserire il testo “Exploring Maxican Folk Art”

Selezionare il testo inserito ponendo il cursore dentro il frame
di testo e poi Edit>Select All (Modifica > Seleziona tutto)

Usare la Control palette per cambiare gli attributi del testo. 
Modificare il font ed il font size.
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Inserire il testo nei frame
Il testo che inseriremo nel documento è stato creato con word 
e si trova nel file 00_a.doc.

Deselezionare tutti gli oggetti (Edit>Deselect All –
Modifica>Deseleziona tutto) ed inserire il testo (File>Place –
File>Inserisci); nel box che viene visualizzato scegliere 
00_a.doc

Il cursore cambia indicando che il testo è stato caricato e può 
essere posizionato nel documento. Selezionare la pagina 3 
come mostrato in figura Il testo viene inserito nel text frame. 

Se il testo da inserire non entra nel 
frame viene visualizzato un segno + 
in un quadrato rosso (out port), nel 
bordo destro del frame. 

Il nuovo testo può essere inserito in 
un altro frame, oppure si può 
allargare il frame esistente, o creare 
un nuovo frame nel quale inserirlo
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Inserire il testo nei frame
Scegliere il selection tool e quindi click sulla out port. Il cursore indica che vi è del testo da inserire. Lo 
inseriremo nella seconda metà della pagina.

La dimensione del frame è ancora troppo piccola. Click sulla out port e poi 
visualizzare la pagina 4 del documento.

Premere Alt tab e posizionare il testo come in figura. Poiché si è tenuto 
premuto l’Alt tab il cursore continua ad indicare che vi è altro testo da 
inserire. Inserirlo nella seconda metà di pagina 4

Posizionare il resto del testo a pagina 7

File>Save
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Aggiunta di una pull-quote
Ora aggiungeremo una pull-quote, cioè un frame di testo 
all’interno del testo del documento 

Posizionarsi a pagina 4 usando il menu in fondo alla 
document window. Poi View>Fit Page in Window 
(Visualizza>Adatta pagina a finestra).
Selezionare il text frame all’esterno del documento (se non è visibile usare la 
scroll bar) 

Nella control palette inserire i valori 4 in per la X e 3 in per la Y

Il pull-quote dovrebbe ora essere posizionato nella seguente area
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Wrapping del testo intorno ad un oggetto
Il testo del pull-quote risulta illeggibile, per cui faremo un 
wrap del testo orginale intorno al pull-quote

Assicurasi che il pull-quote sia selezionato

Window>Text Wrap (Finestra>Contorna con testo)

Nella Text Wrap palette click sul terzo bottone

Close della Text Wrap palette

File>Save



51Pasquale Savino – ISTI-CNR
Editoria Elettronica (Biblioteche Digitali) – a.a. 2005-06

Lezione 16 – Electronic Publishing

Aggiunta di un bordo al frame
Aggiungeremo un bordo colorato al frame di testo, in modo 
che sia rosso come la stella. Useremo la palette Swatches
(Campioni)

Window > Swatches (Finestra>Campioni)

Selezionare il Text frame

Click il box del bordo (si può operare sul bordo o sulla parte 
interna) nella palette Swatches e selezionare PANTONE 
Warm Red CVC

Edit > Deselect All (Modifica>Deseleziona tutto)

File > Save
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Modifica della posizione del testo nel 
frame

Il testo nel pull-quote risulta troppo vicino al 
bordo.

Selezionare il pull-quote e quindi scegliere Align
center (Allinea al centro) nella control palette

Per modificare lo spessore del bordo, scegliere 
Thick-thin (Spessa-fine) nella control palette

Modificare lo spessore a 4 pt

Si possono modificare anche altri attributi 
dell’oggetto, come ad esempio la posizione o la 
dimensione
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Modifica della dimensione di una 
immagine

Cambieremo la dimensione della luna nella 
pagina 5

Posizionarsi sulla pagina 5 e selezionare 
l’oggetto grafico che contiene la luna

Usando il control palette scegliere 50% per la 
scala delle X. Sia la dimensione orizzontale che 
quella verticale cambiano in maniera 
proporzionale, poiché è selezionato il bottone 
che lega le due dimensioni

File > Save
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Gli Stili – Lo stile paragrafo
InDesign ha tre tipi di stili: paragrafo, carattere e oggetto. 
Inizieremo con lo stile paragrafo

Selezioniamo la pagina 3 e centriamola nel documento

Selezionare il Type Tool (T) e click in un punto qualunque del 
testo. Edit > Select All per selezionare il testo in tutti i frame

Type > Paragraph Styles (Finestra>Testo e tabelle>Stili di 
paragrafo) per visualizzare la palette degli stili per il paragrafo

Nella Paragraph Styles palette scegliere Body Text. Quindi Edit > 
Deselect All

Usando il Type Tool click nella pagina 3

Nella Paragraph Styles palette scegliere Body Text/Drop Cap. 
Solo questo paragrafo avrà la prima lettera di dimensioni maggiori
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Gli Stili – Lo stile Carattere
Ora enfatizzeremo il carattere dei riferimenti di pagina. Per prima 
cosa creeremo lo stile voluto e poi lo applicheremo al testo

Nella Pages palette double-click sulla pagina 7. Ingrandire il testo 
nella pagina (View > Zoom In (Visualizza>Zoom in) oppure Ctrl +). 
Il testo contiene tre riferimenti ad altre pagine

Usando il Type Tool (T) selezionare il riferimento a “(page 7)”

Selezionare Italic dal menu  Type Style nella control palette e 11 
pt. Il testo risulta ora formattato 
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Gli Stili – Creare ed applicare lo stile Carattere
Assicurarsi che il testo sia sempre selezionato e scegliere Type > 
Character Styles (Finestra>Testo e tabelle>Stili di carattere) per 
visualizzare la palette degli stili carattere

Premere Alt key e click il bottone New Style (Crea nuovo stile) sul 
fondo della palette

Viene visualizzata una finestra che permette di 
definire il nuovo stile. Come Style Name
inseriamo “Emphasis”, quindi click OK

Usando il Type Tool selezionare tutte le 
occorrenze dei riferimenti di pagina e poi click 
sul Character Style Emphasis

File > Save
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Gli Stili – Applicazione dello stile oggetto
Applicheremo uno stile oggetto (già creato per il documento di esempio) che 
verrà applicato al pull-quote di pagina 4

Posizionarsi sulla pagina 4

Selezionare la pull-quote

Window > Object Styles (Finestra>Stili di oggetto) per visualizzare la palette 
degli stili oggetto

Tenendo premuta la Alt key scegliere Pull-Quote nella paletter Object Styles
(l’Alt key assicura che tutte le formattazioni esistenti dell’oggetto vengono 
cancellate)
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La grafica in InDesign
Gli oggetti grafici sono posti all’interno dei frame. Per posizionare gli oggetti 
grafici è necessario lavorare con i tre diversi tool di selezione. 

Il Selection Tool (freccia piena) viene usato per posizionare e spostare gli 
oggetti nella pagina

Il Direct Selection Tool (freccia vuota) viene usato per selezionare il contenuto 
del frame. Viene anche usato per selezionare gli oggetti in un gruppo

Il Position Tool opera in congiunzione con il Selection Tool per controllare il 
posizionamento del contenuto in un frame e per cambiare la dimensione di un 
frame. Si può usare per spostare gli oggetti grafici all’interno del frame o per 
cambiare l’area visibile di un oggetto grafico

Nel seguito conviene rendere visibili i bordi dei frame (View > Show Frame
Edges – Visualizza>Mostra bordi cornice) 
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Posizionamento di un oggetto grafico
Selezionare pagina 2. Usando il Direct Selection Tool (freccia vuota) 
posizionare il cursore sul sole che è solo parzialmente visibile e spostarlo verso 
destra per renderlo completamente visibile

Usando il selection tool (freccia piena) click sulla figura della mano

Click il bordo superiore per espandere la dimensione del frame

File > Save
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Il Position tool
Il position tool aiuta a controllare il posizionamento del contenuto in un frame. 
Può essere usato per cambiare la dimensione del frame.

Può essere usato sia con il testo che con la grafica. Su un oggetto grafico il 
cursore diventa una mano, sul testo diventa un I-beam

Selezionare il positon tool

Posizionarsi a pagina 3

Posizionare il cursore sul testo “Exploring Mexican Folk”. Il cursore diventa un 
I-beam. Triple click per selezionare tutto il testo. Cambiare il font size a 20 pt

Si noti la differenza tra il Selection tool ed il Position Tool
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Uso dei layer
In InDesign si possono posizionare gli oggetti su diversi layers. Questi si 
possono immaginare come fogli trasparenti posti uno sull’altro. In questo 
modo si può operare sugli oggetti di un livello senza influire sugli oggetti 
degli altri livelli. 

Prima di importare un oggetto è importante assicurarsi che verrà
posizionato nel layer desiderato

Selezionare pagina 3. Poi Window > Layer (Finestra>Livelli) per 
visualizzare la Layer palette. Click “Photos” nella palette. Selezionare il 
Selection Tool. Edit > Deselect All

File > Place (File>Inserisci) e double click sul file armadillo.tif

Posizionare l’immagine in alto a destra

Nella Layer palette click nel box a sinistra del text layer per bloccare le 
modifiche a questo layer
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Cropping (taglio) e spostamento degli 
oggetti grafici

Edit > Deselect All

Selection tool e click sull’armadillo

Posizionare il puntatore sull’handle di mezzo nella parte 
destra del frame e tenendo giù il tasto del mouse spostare il 
bordo verso sinistra per tagliare una parte della figura

Posizionare il mouse al centro del frame e spostare il frame
verso destra.

Si noti che l’armadillo si trova sotto il bordo decorativo poiché
il Photo layer si trova sotto il Graphic layer

File > Save


