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Cos’e I'Electronic Publishing

€ Con il termine Electronic Publishing ci si riferisce alla
possibilita di pubblicare una versione elettronica di un
documento.

€ |l termine “documento” e usato in senso esteso, ed
include vari tipi di media e supporto all'interattivita

€ L’EP puo riguardare la produzione di documenti per
usi diversi, per ognuno dei quali sara necessario
considerare problematiche e strumenti software
differenti
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Tipi di Electronic Publishing

¢ WEB

= E la modalita pitl semplice. Basata sulla creazione di pagine
HTML. Richiede un semplice editor di pagine HTML ed un
browser Web per I'accesso.

€ Per la stampa

= | documenti vengono prodotti con strumenti elettronici ma
sSono acceduti principalmente per essere stampati.

= Gli strumenti elettronici sono utilizzati per semplificare |l
processo di composizione del documento e di
organizzazione delle modalita di presentazione.
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Tipi di Electronic Publishing

€ Pagine Web dinamiche

= Simile al primo tipo ma fornisce supporto all’interazione con
I'utente e ad un accesso dinamico all'informazione.

= Utilizzo di HTML + Javascript + altro software (ad es.
database o digital library)

= Lo sviluppatore disegna il layout della presentazione mentre
Il contenuto viene inserito dal sistema software.

= Un esempio e la Greenstone Digital Library, oppure un
portale di notizie che accede informazioni dal Web e le
organizza sulla base delle preferenze dell’'utente.
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Tipi di Electronic Publishing

€ Multimedia sul Web

= |l contenuto dei documenti e prevalentemente di tipo
multimediale.

= QOccorrono strumenti specifici per la produzione del materiale,
ad esempio per la produzione di filmati ed audio in formato
digitale o di animazioni.

» Richiede I'uso di plug-in specifici sul browser per la
visualizzazione.
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Strumenti software

€ Produzione di documenti (Desktop Publishing)

HTML editors
Word processors
Audio processing
Video Processing
Graphic processing

€ Sistema di content management
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Archiviazione di elementi (immagini, parti di testo, oggetti
grafici, ecc.) utilizzati negli articol

Integrazione con il sistema di produzione dei documenti

Integrazione con sistemi informativi esterni (Web, flussi di
notizie ricevuti dalle agenzie, altri archivi)
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Strumenti software

€ Strumenti per la gestione del workflow

= QOrganizzazione della produzione che puo coinvolgere piu
persone anche con ruoli diversi

» (Gestione delle diverse fasi, dalla definizione degli spazi
assegnati ad ogni articolo fino all’approvazione dell’articolo

€ Strumenti per la gestione degli spazi pubblicitari

€ Strumenti per la gestione dei compensi

Una importante evoluzione dei sistemi di publishing elettronico
riguarda la possibilita di gestire edizioni diverse (ad esempio per
lingua/cultura) o edizioni su media diversi (ad esempio per la
stampa e per il Web) in modo semplice e che non richieda la
produzione di un documento completamente nuovo.
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Desktop Publishing Software

€ Esistono diversi sistemi di Desktop Publishing

€ Trai piu noti vi sono Adobe Pagemakes, Adobe
InDesign, QuarkXPress, Adobe FrameMaker, Core
Ventura

€ Le funzionalita principali dei sistemi di DP

= Funzioni di base quali quelli per il controllo del layout delle
pagine, la gestione di oggetti grafici, la possibilita di creare
dei fogli di stile

» Funzionalita speciali quali strumenti grafici, strumenti per la
gestione delle immagini.
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Desktop Publishing Software

€ Le funzionalita principali dei sistemi di DP (cont.)

= Supporto per la creazione di libri, pubblicazioni a piu capitoli,
documenti lunghi. In questo caso e necessario avere la
possibilita di gestire le note, generare tabelle dei contenuti ed
Indici, riferimenti incrociati e gestire capitoli in file separati.

= Gestione di tabelle, fornendo supporto all'importazione da
varie sorgenti, controllo del layout del materiale tabulare,
creazione di formule, ecc.

= Supporto per la distribuzione elettronica del documento
prodotto tramite la possibilita di esportazione in vari formati,
tra cui XML.
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Sviluppato dalla Aldus
Corp. alla fine degli
anni 80, e
successivamente
acquisito dalla Adobe.
E il sistema di DP piu
utilizzato sulla
piattaforma Windows.
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Adobe PageMaker

Ha un insieme di tool per creare pubblicazioni varie (ad es. brochures,
flyers, ecc.)

Tools per generare semplici tabelle dei contenuti ed indici. Adeguate per
documenti d’ufficio, report, ecc. ma non per la pubblicazione di libiri.

Contiene template predefiniti
Puo importare ed esportare i documenti in molti formati diversi
Include numerosi fonts

Facile da usare, con una interfaccia semplice e chiara. Limitazioni nella
produzione di documenti complessi. Dopo l'uscita di InDesign, Adobe ha
ridotto gli investimenti sull’aggiunta di nuove funzionalita

Utleriori informazioni in
http://www.adobe.it/products/pagemaker/main.html
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Adobe InDesign CS2
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Adobe InDesign CS2

€ Insieme di strumenti per creare giornali, riviste, newletters, flyers brochures,
poster di grande formato, ecc.

€ Strumenti per la creazione di libri, incluso la gestione di capitoli, fogli di stile,
tabella dei contenuti, indici, note.

€ Possibilita di importare tabelle da Word, Excel ed diversi database.

€ Possibilita di importare dati in diversi formati, incluso XML e di esportare i
documenti in PDF, HTML, XML, EPS, TXT, RTF.

€ Include set di font della Adobe

€ Include molte funzionalita di editing di foto e grafica derivate da Illustrator e
Photoshop, per cui molte attivita di elaborazione delle immagini possono essere
svolte direttamente in InDesign

€ Operain un ambiente integrato per il publishing che include Adobe Bridge per la
gestione delle risorse del progetto e Adobe InCopy che gestisce il workflow
editoriale per periodici e giornali.

€ Ulteriori informazioni in http://www.adobe.it/products/indesign/main.html
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QuarkXPress
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Sviluppato nel 1987 e
diventato il
programma di
riferimento per il
publishing
professionale.

E il programma di
publishing piu usato
In ambiente Mac.
Esiste anche la
versione Windows.
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QuarkXPress

€ Include un insieme completo di tool per creare riviste, giornali, flyers, broshure,
pubblicita, poster di grande formato, ecc.

€ Include strumenti per la pubblicazione di libri, inclusa la possibilita di gestire
tabelle dei contenuti, capitoli multipli e fogli di stile.

€ Lagestione diindici e note e disponibile come add-on.

€ Gestione di tabelle. Manca la possibilita di importare tabelle da word processors
e spreadsheets.

€ Possibilita di importare testo in diversi formati e in HTML. Documenti esportati
in PDF, HTML, XML, EPS, TXT, RTF.

€ Molti plug-in sono disponibili da terze parti, ad es. con tool per il lavoro di
gruppo, gestione pubblicita, gestione cataloghi, copyfit (cioe la possibilita di
modificare I'aspetto tipografico per permettere al testo di entrare nel layout
previsto)

€  Ulteriori informazioni in http://www.quark.com/

Editoria Elettronica (Biblioteche Digitali) — a.a. 2005-06

Lezione 16 — Electronic Publishing 1

Pasquale Savino — ISTI-CNR



fRre oo o
podlEifel= Hlﬂzlﬂ_l E | PIB 7| W|5as] ab|an|as| .|| 2/ (|
ﬂ | IT J#+] [+ =

IIPT

"I[

E

B[

3l

|

|

#dohn Prane™aker - [GS54-1G
Wi Specid

Adobe FrameMaker

..w-nd. »_pubromfm]

¥ s Tabie 'Window Help

[ﬁ [a [® [= [, - T T8 [& [tz

Chescioe Tog | Fame I.nadﬂm I [urdedos =

W—Corrplﬂed Reviews1
i Fads N 2 i, i
et i 6 i alibilty | A% Y 3006 Aol Patbimanos Pl mmw

Hﬂdﬁudvn-u tha fllowing

£

o prartbeanacon s s 10

FY 2000—Completed Reviews1

B Y B s bl 4oy o tha et s U redash ity of O late el 0 -
it i FiA aiw ' im0 pafon rrmw arm e Boliimarep T pantid s :
rncson v e revirer of vha F 000 el el gk Broen 3547 FY 3000 ©
Fouend Pudteraccs Man. We e come awed Bvicasd] Firal FY 2000 Acnend Pacir- =
et P

0

_II.J.'I#-:‘-!ﬂI'ﬁEﬁiI

Pasquale Savino — ISTI-CNR

by (ot b oy ey e bl s e

L e

' Sz b by e e (50 mged ol ey gty

gt S b Miaor Tsdipesn o kiouwied

ER T
T

]

— Hfid?z*

" [ adote prameker -1 rrmatise G|

Sviluppato dalla
Frame Technologies
alla fine degli anni 80 e
successivamente
acquisito dalla Adobe

Adatto per libri e per
pubblicazioni tecniche

Disponibile per le
piattaforme Mac,
Windows e Unix
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Adobe FrameMaker

€ Ampioinsieme di strumenti per la creazione di libri e per altri documenti con piu capitoli.

€ Gestione di tabelle complesse e note anche su piu pagine.

€ Permette di generare tabelle dei contenuti, indici, riferimenti incrociati, header e footer
dinamici.

€ Include un sofisticato equation editor.

€ Puo importare spreadsheets ed file da word processors.

€ Gestione di template

€ Funzionalita per il lavoro di gruppo, tramite meccanismi di check-in/check-out e permessi.

€ Puo importare diversi formati testo e di grafica, XML, PDF, Flash, suono, video, MS Equation
ed MS Graph. Puo esportare in PDF, HTML, SGML, XML, e diversi formati per word
processors e file di testo.

€ Non adatto (data la complessita del sistema) per Desktop Publishing e per disegno grafico.

Particolarmente adatto per utenti che devono produrre documenti di grosse dimensioni in
modo efficiente.

L 4 Ulteriori informazioni in http://www.adobe.it/products/framemaker/main.html
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Corel Ventura
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Corel Ventura

€ Diversi tool per creare libri, cataloghi, riviste scientifiche, e documenti tecnici
composti di piu capitoli.

€ Gestisce note e tabelle anche su piu pagine.

€ Permette di generare tabelle dei contenuti, indici, riferimenti incrociati e
intestazioni dinamiche.

€ Strumenti per la gestione di documenti di grosse dimensioni. Gestione di stili
per piu capitoli.

€ Equation editor.

€ Gestione di dati acquisiti da database esterni

€ Importazione di spreadsheets e file di word processors.

€ Importazione di diversi formati di testo e grafici e PDF. Esportazione in PDF,
HTML, CSS, e diversi formati testo.

€ Ulteriori informazioni in http://www.it.corel.com/
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Adobe InDesgin
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Adobe InDesign

€ Funzionalita
€ Tour guidato delle principali funzionalita

€ Esercitazioni
= L’areadilavoro di InDesign
= Tour guidato
= Creazione ed impostazione di un nuovo documento
= | Frames

Editoria Elettronica (Biblioteche Digitali) — a.a. 2005-06

Pasquale Savino —ISTI-CRR Lezione 16 — Electronic Publishing

22



Pasquale Savino — ISTI-CNR

Funzionalita di
Adobe InDesgin
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Funzionalita

€ Produzione di grafica sofisticata

Pasquale Savino — ISTI-CNR

Supporto dei livelli di Adobe Photoshop® e Adobe PDF
E possibile scegliere il numero e le composizioni livelli da visualizzare per i file Photoshop, e i livelli
nei file Adobe PDF, per sperimentare le varie opzioni di design oppure utilizzare le varianti di un file
nel proprio mantenendo il collegamento collegati a un singolo file.

Oggetti ancorati
Si possono inserire nel testo richiami, citazioni, note a margine ed elementi grafici. Si possono
controllare con precisione le posizioni degli oggetti ancorati

Trasformazioni ripetute
Si possono applicare automaticamente trasformazioni ripetute, quali scala, inclinazione, rotazione e
adattamento da un oggetto a un altro.

Comandi di elaborazione tracciati
Trasformazione veloce di forme semplici in altre piu complesse, utilizzando i comandi di
elaborazione tracciati per combinare, suddividere o isolare oggetti sovrapposti.

Conversione da una forma a un‘altra
Conversione della forma di un oggetto in un‘altra forma, per esempio trasformando un rettangolo in
un'ellisse delle stesse dimensioni.

Tabelle

In InDesign e possibile importare le tabelle di Microsoft Word e Excel in stili assegnati, generare
tabelle tramite I'importazione di file di testo delimitati da tabulazione oppure crearne di nuove
partendo da zero. E quindi possibile rifinire le tabelle ad esempio con riempimenti di colore a righe
alternate, intestazioni e pie di pagina.

Strumenti di disegno

Sono disponibili strumenti di disegno come Penna, Matita, Forma, Cancella, Arrotonda e Forbici,
che consentono di creare e modificare rapidamente semplici elementi grafici direttamente dai layout
di InDesign.
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Funzionalita

€ Controlli per trasparenza e colori
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Trasparenza
Possibilita di applicare ombre modificabili, contorni sfocati e altri effetti di trasparenza.

Controllo delle ombre esterne

Opzioni per ottimizzare I'aspetto delle ombre esterne e dei contorni sfocati per la visualizzazione
sullo schermo e la stampa. E possibile rendere la texture piu granulosa o piu frastagliata e con la

funzione Abbondanza controllare il livello di sfocatura in un'ombra esterna.

Sfumature versatili
E possibile creare e applicate sfumature alle tracce e ai riempimenti di grafica e testo.

Supporto per inchiostri misti

Si possono combinare due o piu inchiostri per creare una palette di colori con una piu ampia scelta
per uno specifico progetto senza aumentare i costi di stampa.

Supporto per CMYK, RGB, LAB

Si possono creare tinte piatte o in quadricromia nelle modalita di colore LAB, RGB o0 CMYK.

Uniformita del colore

E possibile sincronizzare le impostazioni dei colori nelle applicazioni Adobe per uniformarli sullo
schermo. E possibile scambiare i campioni colore tra tutti i componenti di Adobe Creative Suite 2.

Selettore colore

E disponibile un selettore colore simile a quelli di Photoshop e lllustrator per selezionare
visivamente i colori RGB, CMYK o LAB.
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Funzionalita

€ Controlli tipografici avanzati
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Paragraph Composer
Il Paragraph Composer consente di perfezionare automaticamente le interruzioni di
riga nei paragrafi.

Supporto dei font OpenType®
| font OpenType supportano glifi alternativi e multilingua, inclusi numeri vecchio stile,
frazioni, legature e ornamenti.

Palette Glifi
Per esplorare velocemente tutti i glifi contenuti in un font, selezionarli e inserirli nel
testo, & possibile sfruttare la palette Glifi. Inoltre, si possono organizzare in gruppi |
glifi piu utilizzati di diversi font.

Crenatura visiva

La funzione di crenatura (distanza tra un carattere e 'altro) ottica consente di creare
automaticamente testi raffinati con crenatura. Questa funzione € particolarmente utile
per la crenatura di testi che includono una combinazione di caratteri con font e
dimensioni diverse.

Allineamento dei margini

Si possono allineare piu righe di testo e ottenere un effetto visivamente uniforme e
ordinato.
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Funzionalita

€ Opzioni di visualizzazione flessibili

= Anteprima grafica ad alta risoluzione

Visualizzazione delle immagini ad alta risoluzione per un lavoro accurato o
per visualizzare la grafica in anteprima all'interno del layout. Si puo
passare facilmente a una risoluzione piu bassa per accelerare la
visualizzazione sullo schermo.

= Modalita di anteprima multiple
Si possono nascondere tutti gli elementi non stampabili e visualizzare una
versione "pulita” della pagina come verra effettivamente stampata. E
anche possibile visualizzare in anteprima le pagine al vivo e gli indicatori e
continuare ad apportare modifiche in una delle modalita di anteprima
disponibili.

= Anteprima dinamica di grafica e testo
L'anteprima dinamica consente di visualizzare interattivamente il testo
dopo le modifiche apportate, per esempio alle dimensioni, allo scontorno e
alle terminazioni di righe. E possibile visualizzare un'anteprima "in
trasparenza" dell'intera immagine durante il ritaglio della stessa in una
cornice.
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Funzionalita

€ Gestione degli Stili

=  Stili oggetto
Gli stili oggetto consentono di applicare e aggiornare in modo piu efficiente la
formattazione a livello di oggetto. E possibile salvare una vasta gamma di attributi a
livello di grafica, di testo e di cornice come stili oggetto per creare disegni piu uniformi
e accelerare il flusso di produzione.

= Stili di carattere e paragrafo
Definite le impostazioni di carattere e paragrafo sfruttando la ricca gamma di attributi
per la formattazione del testo. Operazioni semplificate per 'impostazione di uno stile
predefinito, la modifica dello stile di base, la cancellazione delle impostazioni locali e
I'applicazione contemporanea di stili multipli.

= Stili nidificati
Gli stili nidificati consentono di formattare i testi in modo efficiente anche con opzioni

complesse. Ad esempio € possibile creare un'intestazione con uno stile di carattere
nidificato in uno stile di paragrafo.

=  Gestione degli stili

E possibile selezionare gli stili che si desidera importare da altri documenti InDesign
a livello di oggetto, di carattere e di paragrafo e controllare come vengono gestiti i
conflitti tra i nomi degli stili all'interno dell'applicazione.
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Funzionalita

€ Gestione semplificata delle risorse

=  Adobe Bridge

Adobe Bridge consente di individuare, organizzare, etichettare e visualizzare in anteprima la grafica
e i documenti e i template di InDesign. Tutti gli elementi possono essere facilmente trascinati da
Adobe Bridge nei layout desiderati in modo efficiente. E possibile cercare file tramite metadati, quali
parole chiave, colori e risoluzione immagine.

=  Supporto avanzato di metadati XMP
La funzione Informazioni file consente di incorporare con facilita metadati XMP, come copyright,
autore, descrizione e parole chiave, nei file InDesign CS2. Le informazioni sui font e i campioni
vengono invece incorporate automaticamente.

. Palette Info
La palette Info consente di visualizzare i dati immagine e il testo piu importanti, tra cui il numero di
righe e di parole, la risoluzione originale e corrente delle immagini ridimensionate e i metadati
incorporati negli elementi inseriti, ad esempio i file Photoshop.

=  Palette Collegamenti
La palette Collegamenti consente di selezionare uno o piu collegamenti e di copiarli in una nuova
posizione. Inoltre, & possibile visualizzare un file collegato in Adobe Bridge, Finder o Explorer.

=  Palette Libreria
Si possono trascinare gli oggetti piu utilizzati di InDesign in una libreria per semplificarne
l'individuazione.

=  Snippet di InDesign

Si possono esportare con facilita gli oggetti InDesign come snippet per condividerli con i altri utenti
o riutilizzarli in altri documenti. Dopo aver inserito o trascinato uno snippet in un layout, InDesign
ricrea gli oggetti originali con la formattazione e il posizionamento corrispondenti sulla pagina.
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Funzionalita

€ Funzioni di impaginazione
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Dimensioni di pagina flessibili
Le dimensioni di pagina possono variare da 1 pica quadrato (1/6 di pollice,
0,421 cm) a 1.296 pica quadrati (18 piedi, 5,48 m) ed estendersi fino a un
massimo di 10 pagine.

Pagine mastro versatili
E possibile impostare pill pagine mastro, anche basandole una sull'altra, in
modo da snellire le operazioni di aggiornamento.

Uso di impostazioni predefinite di un documento
Le impostazioni di documento piu utilizzate, tra cui dimensioni pagina,
colonne, margini, pagina al vivo e indicatori possono essere salvate come
predefiniti da applicare istantaneamente a nuovi documenti.

Griglie di base a livello di cornice
E possibile impostare le griglie di base a livello della cornice di testo per
formattare con precisione il progetto secondo i valori piu importanti.
Strumento Posizione

Lo strumento Posizione, simile alla Taglierina di Adobe PageMaker®,
consente di inserire, ritagliare, ridimensionare e spostare le cornici e il loro
contenuto in modo intuitivo.
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Funzionalita

€ Funzioni di impaginazione (cont.)
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Livelli
| testi e gli elementi grafici di un documento possono essere organizzati su piu livelli e
quindi nascosti, bloccati e riordinati.

Supporto di documenti lunghi
E possibile raggruppare piti documenti correlati in un libro per numerare le pagine in
sequenza e sincronizzare stili e campioni. Inoltre, si possono aggiungere collegamenti
ipertestuali, segnalibri e note a pie di pagina da cui generare sommari e indici.

Supporto di note a pié di pagina
Pie di pagina dinamici con le opzioni preferite di formattazione e numerazione. | pie di
pagina si adattano alle colonne e alle pagine secondo le modifiche apportate al testo. E
possibile importare i pié di pagina dai file di testo Microsoft Word e RTF.

Grande precisione nell'esplorazione
Controllo degli effetti che la modifica di una parte di un documento genera in un‘altra parte
impostando visualizzazioni multiple e passate direttamente da una visualizzazione al 5% a
una al 4.000% con i numerosi strumenti di zoom.

Contagocce

Con lo strumento Contagocce si puo copiare rapidamente riempimenti, tracce, caratteri,
paragrafi e trasparenze da un oggetto all'altro.
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Funzionalita

€ Gestione del testo
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Supporto di Microsoft Word e RTF
Applicazione automatica degli stili ai file Microsoft Word durante l'importazione mappando gli stili di
Word con quelli di InDesign.
Trascinamento del testo
Trascinamento del testo all'interno e tra cornici di testo, tabelle, visualizzazioni e documenti. Si puo
anche trascinare nei layout di InDesign il testo di altre applicazioni, come Microsoft Word.
Operazione di incolla senza formattazione

La formattazione dell'elemento copiato viene automaticamente rimossa durante I'operazione di
incolla da una posizione all'altra all'interno di InCopy CS2, oppure da un'applicazione esterna, quale
Microsoft Word o un programma di posta elettronica, nel file InCopy CS2. Il testo incollato assume
quindi la formattazione applicata alla nuova destinazione.

Editor brani

Il testo puo essere modificato e formattato all'interno dell’'Editor brani, un elaboratore di testi
integrato.

Menu dei font WYSIWYG

Il menu Font di InDesign consente di visualizzare i campioni dei tipi di carattere in modo da poter
scegliere quello desiderato.

Automazione di elenchi puntati e numerati

Si puo specificare il glifo che si desidera utilizzare come punto elenco oppure selezionare o definire
lo stile di numerazione preferito.
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Funzionalita

& Controllo ortografico e correzione del testo

= Capacita multilingue incorporate

Adobe InDesign CS2 supporta il controllo ortografico e la
sillabazione in 28 lingue, e relativi dialetti, con i dizionari del
modulo Proximity® incluso.

=  (Gestione flessibile dei dizionari

E possibile collegarsi contemporaneamente a uno o pit dizionari
utente sul disco rigido o in rete. Per aggiornare i dizionari, e
sufficiente importare ed esportare gli elenchi delle parole.

= Controllo ortografico dinamico e correzione automatica

Si puo attivare il controllo ortografico dinamico in modo che
InDesign CS2 contrassegni subito gli errori di ortografia e si
POSSONO aggiungere nuove parole nei dizionari utente tramite
un‘opzione del menu contestuale. Si possono correggere i piu
comuni errori ortografici durante la digitazione utilizzando elenco
di parole specificato di InDesign.
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Funzionalita

€ Funzioni delle aree di lavoro personalizzabili

= Palette Controllo

La palette Controllo, sensibile al contesto, consente di eseguire
attivita generiche, quali la formattazione del testo, il
ridimensionamento di oggetti e la modifica di tabelle, da un'unica
posizione.

= (Gestione di aree di lavoro personalizzabili

Si possono ordinare e salvare le combinazioni di palette di aree di
lavoro preferite per accedere rapidamente all'impostazione
appropriata per ciascun progetto.

= Possibilita di contrarre le palette

E possibile contrarre le palette lungo il bordo del monitor o della
finestra dell'applicazione in modo da avere maggiore spazio a
disposizione per lavorare. Facendo clic sulla scheda di una palette
contratta, questa verra istantaneamente e alternativamente
nascosta o visualizzata.
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Funzionalita

€4 Stampa
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Interfaccia di stampa professionale
Stampai su periferiche che supportano le tecnologie Adobe PostScript® Level 2, PostScript 3™ e
non PostScript.

Palette Anteprima selezioni colore
La palette Anteprima selezioni colore consente di controllare lastre, sovrastampe e limiti di
inchiostro prima della stampa, in modo da evitare errori.

Palette Anteprima conversione trasparenze
La palette Anteprima conversione trasparenze consente di controllare, ed eventualmente
modificare, I'effetto dei predefiniti di conversione trasparenza per garantire i migliori risultati di
stampa di ombre esterne, oggetti sfocati e altri effetti di trasparenza.

Anteprima sovrastampa
La modalita Anteprima sovrastampa consente di verificare le impostazioni degli effetti tinta piatta e
sovrastampa prima di inviare i file al fornitore dei servizi di stampa.

Verifica preliminare e creazione del pacchetto di stampa
Per evitare ritardi ed errori di produzione é possibile effettuare una verifica preliminare dei
documenti in modo da controllare I'eventuale presenza di problemi prima di creare il pacchetto per
la stampa, per il Web o per I'esportazione come file Adobe PDF.

Predefiniti personalizzati esportabili per la stampa
| fornitori di servizi e i clienti possono definire e condividere i predefiniti personalizzati per la
creazione di file Adobe PDF, pronti per la stampa.

Creazione di booklet

Il plug-in InBooklet Special Edition di ALAP consente di ordinare automaticamente pagine composte
prima della stampa.

Editoria Elettronica (Biblioteche Digitali) — a.a. 2005-06

Lezione 16 — Electronic Publishing 35



Funzionalita

€ Supporto flessibile di contenuto XML

= |Importazione XML
La vista Struttura e la palette Tag consentono di importare i file XML in
modo flessibile. Il contenuto XML viene automaticamente esportato nei
template con tag, oppure importato e inserito interattivamente.

File XML collegati
E possibile creare un collegamento a un file XML durante l'importazione in
modo da aggiornare facilmente il contenuto relativo a livelli importato dopo
un aggiornamento del file originale.

Automazione XML
Per formattare automaticamente i dati XML durante l'importazione, &
possibile mappare i tag XML con gli stili di carattere e paragrafo in un
documento, oppure piu semplicemente riutilizzare il contenuto esistente
mappando gli stili di testo ai tag XML e quindi esportandoli nel contenuto
XML.

Applicazione di tag alle tabelle XML

E possibile applicare i tag XML alle tabelle InDesign. Inoltre, si puo
importare il contenuto XML nelle tabelle, oppure esportarlo.
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Funzionalita

€ Utilizzo dei formati di file Adobe nativi

*

Supporto avanzato per file Photoshop (PSD) nativi

€ Inserite e stampate file nativi di Photoshop, inclusi file con due, tre e quattro tonalita,
nonché file PSD e TIFF contenenti canali a tinta piatta.

€ Supporto per file nativi di lllustrator

€ Ifile nativi di lllustrator possono essere importati, oppure copiati e incollati, all'interno di
InDesign come oggetti modificabili.

€ File Adobe PDF multipagina

€ Importate una o piu pagine, oppure tutte le pagine presenti in un file Adobe PDF, e
accelerate i processi di impaginazione e produzione.
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Funzionalita

€ Design per Adobe PDF

*

Esportazione diretta in formato Adobe PDF

€ Esportate i file Adobe Acrobat® nelle versioni 4.0-7.0 direttamente da InDesign per le
operazioni di revisione elettronica e di stampa di alta qualita mediante un'interfaccia piu
intuitiva e uniforme tra le varie applicazioni di grafica Adobe. Nei file esportati in formato
Acrobat nelle versioni 6.0-7.0 &€ possibile preservare i livelli originali.

€ Supporto dei predefiniti in Adobe PDF

€ Utilizzate uno dei predefiniti Adobe PDF inclusi per creare file Adobe PDF piu uniformi e
affidabili da InDesign CS2 e da qualsiasi altro componente di Adobe Creative Suite 2. Ora e
possibile personalizzare e condividere con altri utenti questi file contenenti opzioni
specifiche, calibrate sui vari processi.

€ Supporto di Adobe PDF/X-1a e PDF/X-3

€ Migliorate I'affidabilita dei flussi di lavoro per la stampa Adobe PDF di qualita utilizzando i
file standard ISO PDF/X-1a, con supporto per output CMYK ad alta risoluzione e i file PDF/X-
3, con supporto per flussi di lavoro con gestione colore e CMYK.

€ Authoring di file Adobe PDF interattivi complessi

€ Rendete piu accattivanti i documenti Adobe PDF incorporando file audio e video, pulsanti
interattivi per lariproduzione di filmati o per cambiare pagina, nonché collegamenti
ipertestuali, segnalibri e altro ancora.
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Soluzioni per flussi di lavoro uniformi
Flusso di lavoro in Adobe InCopy® CS2 LiveEdit

Grazie all'integrazione di Adobe InCopy CS2, uno strumento professionale per la scrittura e
I'editing, perfettamente integrabile in InDesign CS2, & possibile impostare flussi di lavoro
paralleli tra designer ed editor.

Assegnazioni in Adobe InCopy CS2

In Adobe InCopy® CS2 e possibile assegnare a un editor solo gli elementi di un documento

necessari per lavorare in InCopy CS2 continuando mentre voi continuate a elaborare il resto:

cornici specifiche di una pagina, cornici di uno o piu fogli di calcolo oppure tutte le cornici
di un documento.

Comando Pacchetto per GoLive

Preparate un progetto Web tramite I'esportazione di oggetti o di un intero documento
InDesign. Aprite quindi il contenuto esportato in Adobe GoLive® e scegliete di generare
automaticamente un sito Web XHTML, applicare un template CSS, oppure trascinare gli
elementi del progetto nella vostra pagina Web.

Tecnologie Adobe condivise

In tutte le applicazioni Adobe e possibile fare affidamento su caratteristiche di coerenza
colori, gestione font, visualizzazione della grafica a video e supporto per Adobe PDF.

Supporto di formati di testo e grafica

Impfortate contenuto da numerose rs]orgenti grazie alll? vasta g?mmagli formati di testo e
grafica supportati, Phaotos I tor Al), A XML, BMP,
BCS, EPS, GIF, JPE@ Toria RiRftiasis & (iblsairto cob 2506565
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€ Semplicita di migrazione

€ Aperturadifile QuarkXPress

€ InDesign consente di aprire direttamente i documenti QuarkXPress 3.3-4.1x.

€ Aperturadi file Adobe PageMaker®

€ InDesign consente di aprire direttamente i documenti Adobe PageMaker 6.0-7.x.

€ Compatibilita con InDesign CS

€ Esportate il documento di InDesign CS2 nel formato InDesign Interchange (INX) per
consentire agli utenti che utilizzano ancora la versione precedente InDesign CS di aprirlo.

€ Interfaccia utente standard Adobe

€ Lastandardizzazione di comandi, strumenti, palette e tasti di scelta rapida vi consentira di

familiarizzare in breve tempo con il programma, accelerando il vostro ritmo di lavoro.
€ Scelterapide da tastiera personalizzabili

€ Personalizzate le scelte rapide da tastiera per soddisfare al meglio qualsiasi esigenza,
oppure selezionate i gruppi predefiniti di scelte rapide per QuarkXPress e PageMaker inclusi
in InDesign.

Editoria Elettronica (Biblioteche Digitali) — a.a. 2005-06

Lezione 16 — Electronic Publishing =0

Pasquale Savino — ISTI-CNR



Pasquale Savino — ISTI-CNR

Tour guidato In
Adobe InDesign
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Attivita preparatorie

€ |l tour utilizza un documento parzialmente completato, che si trova nel folder Lezione_00
€ Se disponibile sul sistema si attiva il Bridge dalla Control palette

€ Nelfolder Lezione 00 click su Tour_done.indd. Sulla parte sinistra, nel tab metadata vi sono i
metadati del file. Se si fa double click il file viene aperto.

€ I file puo essere aperto anche direttamente da InDesign (File>Open)

€ Con Alt+Ctrl+0 lo spread della prima pagina viene visualizzato nella finestra

Fio Edt Tooks Label View Window Help
@ o [@ Lesson 00

et 7 ] §§§ %[ 240 wilg 10403 |; H |~ e
& cotocis @ (u@ers | isEo=| =g
@Deshop ]

53 My Documents
My Pictures
R Adobe Photoshop €52
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Visualizzazione del documento

€ Apriamo ora il file Tour.indd, che verra modificato per diventare
simile a Tour_done.indd

¢ View>Fit spread in Window (Visualizza>Adatta pagine
affiancate a finestra) visualizza tutte le pagine dello spread in
una singola finestra

€ Con File>Save As (File>Salva con nome) salviamo il file in un
nuovo documento (ad es. Tour_lesson)

€4 Con Window>Obiject&Layout>Navigator (Finestra>Oggetti e
layout>Navigatore) apriamo la Navigator palette

€ Attiviamo il menu del Navigator e visualizziamo tutti gli spread. [z= 1= =— =
Espandiamo la dimensione della palette per meglio visualizzare

gli spread. [
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Visualizzazione del documento

Possiamo ora visualizzare lo spread delle pagine 4-5 con un
click. Se spostiamo la finestra in rosso cambia anche la parte
del documento visualizzato. Possiamo anche modificare la
dimensione della finestra con il bordo rosso tramite lo slider

Con View>Fit Page in Window (Visualizza>Adatta pagine alla
finestra) si visualizza una singola pagina del documento. Con il
navigator possiamo navigare tra le diverse pagine del
documento.

Attiviamo ora la Pages palette e separiamola dalle altre palette.

Double-click sui numeri 6-7 sotto I'icona delle pagine. Si
visualizza I'ultimo spread del documento

Con un click sull'icona di una pagina si visualizza solo quella
pagina.

Andiamo a pagina 3

% Mavigator
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Cambiare la modalita di visualizzazione

€ La modalita di visualizzazione pu0 essere cambiata con dei
bottoni specifici in fondo alla toolbox. Il bottone piu a sinistra €
guello che attiva la visualizzazione normale. Il bottone a destra
invece attiva il modo di preview, che nasconde gli elementi non
stampabili (guide, griglie, ecc.).

€ E possibile effettuare la preview che include anche le aree
Bleed e Slug (aree al di fuori della pagina del documento).

€ Provare a passare dal modo normale al preview. Attivare
anche Bleed (Pagina al vivo) e Slug (Area indicazioni).

€ Visualizziamo le guide (View>Grids&Guides>Show Guides —
Visualizza>Griglie e guide>Mostra guide)

Hecho en .
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Aggiunta di testo

€ E possibile importare testo creato con un word processor o
crearlo direttamente all'interno di InDesign

€ Usando il Type Tool (T) nel toolbox creare un box come in
figura. Se il box non e perfettamente allineato alle guide, usare
il selection tool per ridimensionarlo e riposizionarlo. Quindi

tornare al Type Tool
Inserire il testo “Exploring Maxican Folk Art”

€ Selezionare il testo inserito ponendo il cursore dentro il frame
di testo e poi Edit>Select All (Modifica > Seleziona tutto)

Exploring Mexican Folk Art

€ Usare la Control palette per cambiare gli attributi del testo.
Modificare il font ed il font size.

dc;sfe‘ Gararm:-nd Pro

eqular
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Inserire il testo nei frame

€ |l testo che inseriremo nel documento é stato creato con word
e si trova nel file 00 _a.doc.

€ Deselezionare tutti gli oggetti (Edit>Deselect All —
Modifica>Deseleziona tutto) ed inserire il testo (File>Place —
File>Inserisci); nel box che viene visualizzato scegliere
00 _a.doc

€ |l cursore cambia indicando che il testo é stato caricato e puo
essere posizionato nel documento. Selezionare la pagina 3

O mstrto In figura € |l testo viene inserito nel text frame.
e Se il testo da inserire non entra nel
Expfuring ‘ i - . .
| frame viene visualizzato un segno +

vacationing

in un quadrato rosso (out port), nel
bordo destro del frame.

€ Il nuovo testo pud essere inserito in
un altro frame, oppure si puo
allargare il frame esistente, o creare

un nuovo frame nel quale inserirlo
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Inserire il testo nei frame

€ Scegliere il selection tool e quindi click sulla out port. Il cursore indica che vi € del testo da inserire. Lo
inseriremo nella seconda meta della pagina.

Exploring Mexican Folk Art Exploring Mexican Folk Art Exploring Mexican Falk Art 1 Exploring Mexican Folk Arnt ‘

veaiang e oo vacubaing SPkat thee v e v . ol was st |
wiroringfl 4 Loty chat Grven | abtezested in buying aet, bun she inally agroed
[ P r— bl erancled | o o wich e b mweet o folk wiim | heasd sboust

sy e S~ pred Henry Luk Pamos. |
wehdenr | F webad evve | [Aa Judith and [ srepped inse the sdobe shon. =

e Every Bvery | |cheestial black-haired boy gooesed us. *My facher’s |

kapocting you.” he s as b Jod s down o ball |

ipel | spec | | nse o spacioum moam I8 wich hundredu of (1
m:h-s Tdulp! tamaen, clay pots, and tin weifces thet Rames

et thel igned.

o | [The beilfiancly cnlosod pleces coprivased me. 1 |
ek from from | ol stop imversigacing snd waching them |
b these how these | okl s the inBscace of the Miayas cuimse and
lived.and | | b red.and | focher musive eribes. "My Father did these.” the baf3]

-

€ Ladimensione del frame & ancora troppo piccola. Click sulla out port e poi
visualizzare la pagina 4 del documento. (P I

€ Premere Alt tab e posizionare il testo come in figura. Poiché si & tenuto
premuto I'Alt tab il cursore continua ad indicare che vi € altro testo da
inserire. Inserirlo nella seconda meta di pagina 4 X 3

L ]
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T |

! - | =
s o wich dpcaed bapes v g, | [, My s | sl e ek

AT ke sk g, Tty k. ) o

ol g rews ot o
e hat e e sl | Malf eugorcied ot | o v o e iy ot o pitiann, sl e
o et [ - Wik werent

| BEEELLOREESEEEEE T @ Posizionare il resto del testo a pagina 7
1 : : peack u—;-&ﬂ:ﬁf‘?’ 4
EESmLEE coeiwmil | €@ File>Save
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Aggiunta di una pull-quote

€ Ora aggiungeremo una pull-quote, cioé un frame di testo
all'interno del testo del documento

€ Posizionarsi a pagina 4 usando il menu in fondo alla
document window. Poi View>Fit Page in Window
(Visualizza>Adatta pagina a finestra).

€ Selezionare il text frame all’esterno del documento (se non € visibile usare la
scroll bar)

i I T

Nella control palette inserire i valori 4 in perla Xe 3in perlayY

Il pull-quote dovrebbe ora essere posizionato nella seguente area

e
T el Bk o
,...d Jusdih sbook his h..u

|: [piving = nyd reams

biceed M .d.{' jaguas, \llymaml]mkrndv
feaded serpa

I of Thalog 1 . u.ﬂ" fnenndtt
buld cell b b mﬁah mmkah:u m'rlhlf‘-hl.rl

S, in froat of me, a cliy pot or o
much fod everything in this ‘ﬁm.mmm hafnc from
b

bis farher was 2 farmer and ';,....m;;g_.d.-_t. she
bmm:mlhf £ w4 b dm | buuuﬁlpuhmxsh muakes
hon che heings rher
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Wrapping del testo intorno ad un oggetto

Il testo del pull-quote risulta illeggibile, per cui faremo un
wrap del testo orginale intorno al pull-quote

4

Assicurasi che il pull-quote sia selezionato
Window>Text Wrap (Finestra>Contorna con testo)
Nella Text Wrap palette click sul terzo bottone

Close della Text Wrap palette

i wire-frame glasses, sc00d, | [ Life hasm't changed a kot for

I IIe>Save A, “Tr's & pleasure o make your | farm and moved o Oumaca, F
waid, Judith shook hishand | o collage in the Unired Seares
med mpgs insereaed in heart] U\N’hlwkﬂwj_\_—- --oE
OTexRWFap o) L] : Tme? pomalle
e al n,
ta
e | =
("

-. i Dln\rm
IL.) i i
J

*¢ & & o o

MBI | v | : 0p10 |

g & 0pl0

B : op10 J

Contour Cptions:
Type:

Include Inside Edges
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Aggiunta di un bordo al frame

€ Aggiungeremo un bordo colorato al frame di testo, in modo
che sia rosso come la stella. Useremo la palette Swatches

(Campioni)

€ Window > Swatches (Finestra>Campioni)

¢

Selezionare il Text frame

€ Click il box del bordo (si pud operare sul bordo o sulla parte
interna) nella palette Swatches e selezionare PANTONE

Warm Red CVC
€ Edit > Deselect All (Modifica>Deseleziona ti

€ File > Save

. Judith shook his hand
ed more interevted in the art

ko college in the United Seal
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Modifica della posizione del testo nel

frame
€ |l testo nel pull-quote risulta troppo vicino al
bordo.
€ Selezionare il pull-quote e quindi scegliere Align H_§§§ %ml — jﬁ @EWEQ
center (Allinea al centro) nella control palette a Iy

€ Per modificare lo spessore del bordo, scegliere
Thick-thin (Spessa-fine) nella control palette

€ Modificare lo spessore a 4 pt 5% @ 1

€ Sipossono modificare anche altri attributi
dell’oggetto, come ad esempio la posizione o la
dimensione
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Modifica della dimensione di una
Immagine

€ Cambieremo la dimensione della luna nella
pagina 5

€ Posizionarsi sulla pagina 5 e selezionare
I'oggetto grafico che contiene la luna

€ Usando il control palette scegliere 50% per la
scala delle X. Sia la dimensione orizzontale che
guella verticale cambiano in maniera
proporzionale, poiché e selezionato il bottone
che lega le due dimensioni

€ File > Save
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Exploring Mexican Folk Art

Gli Stili — Lo stile paragrafo

€ InDesign ha tre tipi di stili: paragrafo, carattere e oggetto.
Inizieremo con lo stile paragrafo

€ Selezioniamo la pagina 3 e centriamola nel documento P m—.
[Basic Paragraph] ~

€ Selezionare il Type Tool (T) e click in un punto qualunque del e e K
testo. Edit > Select All per selezionare il testo in tutti i frame o a— I

€ Type > Paragraph Styles (Finestra>Testo e tabelle>Stili di
paragrafo) per visualizzare la palette deqgli stili per il paragrafo

€ Nella Paragraph Styles palette scegliere Body Text. Quindi Edit >
Deselect All

€ Usando il Type Tool click nella pagina 3

€ Nella Paragraph Styles palette scegliere Body Text/Drop Cap.
Solo questo paragrafo avra la prima lettera di dimensioni maggiori
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Gli Stili — Lo stile Carattere

€ Ora enfatizzeremo il carattere dei riferimenti di pagina. Per prima
cosa creeremo lo stile voluto e poi lo applicheremo al testo

€ Nella Pages palette double-click sulla pagina 7. Ingrandire il testo
nella pagina (View > Zoom In (Visualizza>Zoom in) oppure Ctrl +
Il testo contiene tre riferimenti ad altre pagine

€ Usando il Type Tool (T) selezionare il riferimento a “(page 7)”

€ Selezionare Italic dal menu Type Style nella control palette e 11
pt. Il testo risulta ora formattato

T

. It is funny and colorful.
pright pink, blue and gree
uge grin [ “Childr

just love the candy and

|[A)|[paobe Garmondp NIPRCIR) W ‘ !
[8G  Sidss @ [ [he important thing

T

L It is funny and colorful.
pright pink, blue and gree
uge grin ([T

just love the candy and

de. The important thing
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Gli Stili — Creare ed applicare lo stile Carattere

€ Assicurarsi che il testo sia sempre selezionato e scegliere Type >
Character Styles (Finestra>Testo e tabelle>Stili di carattere) per
visualizzare la palette deqgli stili carattere

] Character Styles

€ Premere Alt key e click il bottone New Style (Crea nuovo stile) sul T
fondo della palette

New Character Style

€ Viene visualizzata una finestra che permette di TN oot v

Basic Character Formatz

definire il nuovo stile. Come Style Name = ey
inseriamo “Emphasis”, quindi click OK pesipen | e __

[P0 charactas srybe] + Tiakic + sizes 18 gt |

€ Usando il Type Tool selezionare tutte le
occorrenze dei riferimenti di pagina e poi click p————— s
sul Character Style Emphasis A N

Ur'gﬂl pull{., OILIE 4100 gfccll
H huge grin (page 7). “Children

€ File > Save el i

¥ just love the candy and

fide. The important thing is

rits.” He laughed, and Judith

l Character Styles 4

- - » [I\hne]
about my work in tin.” He

re some of my favorite pieces,

bries and symbols [T, e o

; nFthQP A WQ" in h;( ivaTaiasl
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Gli Stili — Applicazione dello stile oggetto

€ Applicheremo uno stile oggetto (gia creato per il documento di esempio) che
verra applicato al pull-quote di pagina 4

€ Posizionarsi sulla pagina 4

Selezionare la pull-quote

Window > Object Styles (Finestra>Stili di oggetto) per visualizzare la palette
deqli stili oggetto

€ Tenendo premuta la Alt key scegliere Pull-Quote nella paletter Object Styles
(’'Alt key assicura che tutte le formattazioni esistenti dell’'oggetto vengono

) rtand ten T the small wown. Fi [l and tan cvesdls Hello, e o

& his wisefrane glames, stood,  other toys o [ b4F bl wire-frame ghasses, szood, chex toys from el wcraps for the
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b sl the b sald the fam an)
band Olszaca. Exf hand Ouzaca. Exf
seemed s colleg, veemed ...:n*‘
wmeheat '] am piving my dreams shape | Sese—s: 1] wieas | “]am giving my doeams Seates—ax
Sap— L pe o ke I e e .,.,-t.[--hr
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i while called Belle|  fhem while S, of P Belle]
The ime giving my Xalapan ances-| soa and 11y The the same time giving my Beclleid 11
b with oldVicor  pdwih rp—
ffacts. 4 eovestonses o facts, ancestors new life” | oid Vel df
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Pasquale Savino — ISTI-CNR

La grafica in InDesign

Gli oggetti grafici sono posti all'interno dei frame. Per posizionare gli oggetti
grafici € necessario lavorare con i tre diversi tool di selezione.

Il Selection Tool (freccia piena) viene usato per posizionare e spostare gli
oggetti nella pagina

Il Direct Selection Tool (freccia vuota) viene usato per selezionare il contenuto
del frame. Viene anche usato per selezionare gli oggetti in un gruppo

Il Position Tool opera in congiunzione con il Selection Tool per controllare il
posizionamento del contenuto in un frame e per cambiare la dimensione di un
frame. Si puo usare per spostare gli oggetti grafici all'interno del frame o per
cambiare I'area visibile di un oggetto grafico

Nel seguito conviene rendere visibili i bordi dei frame (View > Show Frame
Edges — Visualizza>Mostra bordi cornice)
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Posizionamento di un oggetto grafico

€ Selezionare pagina 2. Usando il Direct Selection Tool (freccia vuota)
posizionare il cursore sul sole che e solo parzialmente visibile e spostarlo verso
destra per renderlo completamente visibile

€ Usando il selection tool (freccia piena) click sulla figura della mano
Click il bordo superiore per espandere la dimensione del frame

File > Save
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Il Position tool

€ |l position tool aiuta a controllare il posizionamento del contenuto in un frame.
Puo essere usato per cambiare la dimensione del frame.

€ Puo essere usato sia con il testo che con la grafica. Su un oggetto grafico il
cursore diventa una mano, sul testo diventa un I-beam

Selezionare il positon tool

Posizionarsi a pagina 3

] k Direct Selection Tool A

% Position Tool NShift+A

4

€ Posizionare il cursore sul testo “Exploring Mexican Folk”. Il cursore diventa un
I-beam. Triple click per selezionare tutto il testo. Cambiare il font size a 20 pt

€ Sinoti la differenza tra il Selection tool ed il Position Tool
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Uso dei layer

€ In InDesign si possono posizionare gli oggetti su diversi layers. Questi Si
possono immaginare come fogli trasparenti posti uno sull’altro. In questo

modo si puo operare sugli oggetti di un livello senza influire sugli oggetti

deqli altri livelli.

€ Prima di importare un oggetto € importante assicurarsi che verra
posizionato nel layer desiderato

€ Selezionare pagina 3. Poi Window > Layer (Finestra>Livelli) per
visualizzare la Layer palette. Click “Photos” nella palette. Selezionare il
Selection Tool. Edit > Deselect All

€ File > Place (File>Inserisci) e double click sul file armadillo.tif
€ Posizionare I'immagine in alto a destra

€ Nella Layer palette click nel box a sinistra del text layer per bloccare le
modifiche a questo layer

| Pl Quate ~ W ull Quote
_@ W Text ® [ |WTen
B Graphics @ | 1- Graphics
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Cropping (taglio) e spostamento degli

oggetti grafici
€ Edit > Deselect All

Selection tool e click sull’'armadillo

Posizionare il puntatore sull’handle di mezzo nella parte
destra del frame e tenendo giu il tasto del mouse spostare il

bordo verso sinistra per tagliare una parte della figura

€ Posizionare il mouse al centro del frame e spostare il frame
verso destra.

€ Sinoti che I'armadillo si trova sotto il bordo decorativo poiché
il Photo layer si trova sotto il Graphic layer

€ File > Save

| | Exploring Mexican Folk Art
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